Platform Unavailable – Hosting Provider Issue
Monitoring·Degraded performance

We are actively working to restore services to full operational capacity. Some systems are coming back online, and we are carefully monitoring the recovery process. We will provide further updates once all services are fully operational. Thank you for your continued patience.

Sat, Apr 26, 2025, 06:52 AM
(3 hours ago)
·
Affected components
Website
Updates

Monitoring

We are actively working to restore services to full operational capacity. Some systems are coming back online, and we are carefully monitoring the recovery process. We will provide further updates once all services are fully operational. Thank you for your continued patience.

Sat, Apr 26, 2025, 06:52 AM

Monitoring

We’ve gotten access to the account and are working on restoring services.

Sat, Apr 26, 2025, 12:02 AM(6 hours earlier)

Monitoring

We’ve identified the root cause of the ongoing service disruption. Our cloud infrastructure provider temporarily suspended our account after the card on file failed verification. This occurred because a new company card was issued via our banking platform, but the updated payment information had not yet been added to our AWS account. As we had been operating on credits for the past few months, this change went unnoticed. We are working closely with AWS support to verify the new payment method and restore full access to our infrastructure. We understand how critical this is for your operations and are doing everything possible to resolve it swiftly. Thank you for your continued patience. We will provide further updates as we make progress.

Fri, Apr 25, 2025, 04:18 PM(7 hours earlier)

Monitoring

We are actively working to resolve the current service disruption caused by an issue with our cloud infrastructure provider. We’ve escalated the matter through our account manager, who has connected us with the appropriate support channels. However, due to our current support plan’s SLA of 12 hours, we have experienced a delay in receiving a direct response from the provider’s support team.. We understand the importance of this timeline for your own operations and communications, and we are doing everything within our capacity to expedite resolution. We will continue to provide timely updates as we learn more. Thank you for your continued patience and understanding

Fri, Apr 25, 2025, 12:31 PM(3 hours earlier)

Identified

We have been able to log into the account and have created a support ticket. Further updates will be provided soon.

Fri, Apr 25, 2025, 08:49 AM(3 hours earlier)

Identified

We are currently experiencing a platform-wide outage due to an unexpected issue with our cloud infrastructure provider. This is impacting access to our core services, including the dashboard and API endpoints.

Fri, Apr 25, 2025, 07:59 AM(49 minutes earlier)